Проблемы с ТС после переустановки винды

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

Прон(Вульгард)

Старожил
NoLimit OldSchool
Регистрация
5 Дек 2015
Сообщения
210
Баллы
51
Вобщем купил ssd, переустановил туда винду и блек дезерт, все хорошо работает.
Скачал ТС нет звука( в игре и медиа проигрывателях звук работает нормально, микрофон тоже работает.) Я никого не слушу и меня не слышно.
В настройках, нажимаю тест звука -тишина, робот тоже молчит.
Пробывал другую версию поставить, тоже самое(.
Может кто знает в чем проблема?
 

Лампур

Главный Репрессор
Администратор форума
Регистрация
3 Апр 2012
Сообщения
4,680
Баллы
151
Выстави устройства записи и воспроизведения
 

Himer Rokovoi

Писатель
NoLimit OldSchool
Steam Games
Civilization
Регистрация
21 Ноя 2012
Сообщения
2,430
Баллы
121
Если в настройках стоит цифровое устройство, то поставь на стандартное, там должно быть написано что-то вроде "Динамики (...)", в скобках будет либо указан аудиодрайвер, либо будет надпись "По умолчанию". С микрофоном то же самое, если у тебя есть вебка, то на ней может быть микрофон, и по умолчанию ставится именно вебка, тебе нужно либо пододвинуть ее к себе поближе, либо поменять на отдельный микрофон (лучше все же ставить отдельный).
И не забудь проверить настройки микшера в ОСи, там тоже могут стоять очень низкие значения громкости записи и воспроизведения, а, возможно, могут быть даже отключены некоторые устройства, которыми ты собрался пользоваться.
 

Прон(Вульгард)

Старожил
NoLimit OldSchool
Регистрация
5 Дек 2015
Сообщения
210
Баллы
51
Всем спасибо проблема была решена.
Панель управления---->звук.
И там стояло что будто у меня и наушники подключены и колонки( которых впринципе нет).
Удалил колонки все заработало.
 
Сверху